World of Warcraft crashing with #132 error

Discussions relating to TriDef 3D Ignition
winners1
Posts: 3
Joined: Fri Jun 10, 2011 1:56 pm

World of Warcraft crashing with #132 error

Postby winners1 » Fri Jun 10, 2011 2:12 pm

so i was told by blizzard to seek support from you guys since this problem only happens when I'm using the TriDef software, and not when i load up WoW without the software.

so basically when i launch WoW from the tridef program i can see the 3d in the log on screen, i can see the 3d in the character select, but when i load into the game the moment the bar reaches full the game crashes with the 132# error(for those who did not know, the 132 error is the generic Out of Memory error, that anything can cause from addons to anti virus software, and in this case the TriDef Software) now this is the only game I've ran into with problems, CoD: black ops, and star wars the force unleashed work fine, as far as I've seen, i just got this setup a few hours ago, its an the LG D2324P 3d Computer Monitor, it came with the TriDef software which I've updated to the newest version.
my system is more than capable of running this program:
Core i7 950
nvidia gtx 580
12gb of Ram
3x SSD's in raid
windows 7

I'm not sure how to fix this problem I've ran searches and no one else seems to have this issue. WoW is one of my top most played games, so it kinda sucks that its not working as intended.

hope to hear from someone soon.(all though I'm heading to bed and won't back till lunch time tomorrow to reply)
thanks in advance

winners1
Posts: 3
Joined: Fri Jun 10, 2011 1:56 pm

Re: World of Warcraft crashing with #132 error

Postby winners1 » Sat Jun 11, 2011 2:15 am

Solved my problem. turns out that you must uninstall media player and ignition, before applying updates. the updated files don't overwrite or update the previous ones, they just install some extra files but not all of them.

good info for future reference, might be a good idea to add it into the FAQs

darkcl0wd
Posts: 1
Joined: Sat Jun 11, 2011 5:35 am

Re: World of Warcraft crashing with #132 error

Postby darkcl0wd » Sat Jun 11, 2011 5:45 am

Hi, I appear to be having the same exact problem. I can load the game to the title screen, go to the character select, and after that when the loading bar fills completely the game crashes with the memory error. I was wondering what was your solution exactly? I just installed this program today and it works fine with other games. I never had to update anything and I can't seem to uninstall the ignition or media player by themselves. I tried reinstalling but that didn't work.

winners1
Posts: 3
Joined: Fri Jun 10, 2011 1:56 pm

Re: World of Warcraft crashing with #132 error

Postby winners1 » Sat Jun 11, 2011 8:01 am

I'm using the LG monitor tridef software, basically the steps i took were:
uninstall nvidia 3d vision
then opening task manager to view running processes and making sure any tridef software wasn't running, then completely uninstall the software from the control panel under the add/remove programs (or by uninstalling it from the start menu shortcut)

double check that the folder located in, C:\Program Files (x86)\TriDef 3D
and make everything is completely erased because it sometimes kept some leftover files

then rebooted my PC, after that i installed a fresh install and before updating i went straight into WoW to check to see if it was working. and it was. so then i installed updates by uninstalling the individual software located in
C:\Program Files (x86)\TriDef 3D\TriDef\Common
uninstall-ignition-pkg.exe
uninstall-media-player-pkg.exe
the update i installed was the: TriDef-3D-Games-LG-3D-Monitor-MonitorTV-1.1.3

this only works on an LG monitor tridef software combo, I'm not sure if it will work for anything else.

Aeronick77
Posts: 2
Joined: Sun Jun 12, 2011 1:04 am

Re: World of Warcraft crashing with #132 error

Postby Aeronick77 » Sun Jun 12, 2011 1:11 am

I was having the problem with WoW crashing as soon as it got to the end of the loading bar. I found that it only happened when water effects and sunshafts were set above their lowest graphics settings. (The game wouldn't crash with graphics effects set to minimum) Turned everything else all the way up and turned those too graphics effects off and everything worked fine.
-----------------------------------------------------------------
Phenom II 3.0ghz
GeForce GTX 560 Ti
Windows 7 x64
LG D2342P with LG TriDef 1.25


Return to “TriDef 3D Ignition”

Who is online

Users browsing this forum: No registered users and 6 guests