The Amazing Spiderman Game launching Twice

Discussions relating to TriDef 3D Ignition
paraemuladores
Posts: 14
Joined: Sat Oct 04, 2014 1:51 am

The Amazing Spiderman Game launching Twice

Postby paraemuladores » Thu Mar 29, 2018 12:20 pm

Hi there. This will be a really wierd question, I guess. Whenever I launch The Amazing Spiderman, the game starts in 3d, the game works more or less okey; the only problems are that it suffers a little stuttering, specially when I grab a comic book page, the game completely stops for about an entire second; and also every now and then the game looses the voices in some dialogs outside the main story (the zeppelin, for example); and after some time playing, the game doesn't show the blue vertical bar of the mark you make in the map. The problems happen in that order, and when the game looses the voice, I need to close it and restart it, because it eventually freezes during a loading of a scenario. This happens every time I play the game, more or less every two hours. I couldn't find any solution for this, until right now, when I discovered another problem, that didn't seem important: every time I exit the game, the game tries to start again on it's own, without me doing anything. Could the problem that makes all the others be that the game always tries to start twice, and that the second time remains in the RAM conflicting with the game running?
Thanks in advance!
OS: Windows 7 64 bit.
Processor: Intel Core2Quad Q6600 2.4 GHz.
RAM: 4GB 800 Mhz single channel.
Graphics Card: MSI Nvidia N560GTX.
Motherboard: Intel DP35DP.

Return to “TriDef 3D Ignition”

Who is online

Users browsing this forum: No registered users and 6 guests