Maximum scene depth in Power 3D too low

Discussions relating to TriDef 3D Ignition
teds90
Posts: 1
Joined: Fri Jun 26, 2015 5:06 pm

Maximum scene depth in Power 3D too low

Postby teds90 » Fri Jun 26, 2015 5:45 pm

As you may have noticed, many of the newer games run in Power 3D only (I've been playing some games using the Unity Engine). The problem is that in Power 3D mode, the maximum setting for scene depth is severely limited. We're talking about scene depth here, which is arguably the most important setting in the entire program (!). And the fix should be easy, right? Just allow for higher values. I've contacted support already.

I can set a value between 0 and 100, but anything higher than 35 looks exactly the same. The depth doesn't increase any more. TriDef forces me to sit at least 80 cm away from my monitor (1.2x the diagonal size of the monitor), otherwise the 3D depth will be unnaturally low. But at this distance, I can't fully "dive into" the game. I want to move closer (one third closer perhaps?) so that I can get a better immersed experience. The only other solution is buying an Oculus Rift, but I'm not planning to.

The absurd situation is that TriDef forces me to always keep a distance of 1.2x the monitor diagonal, regardless of which size the monitor is. So buying a larger monitor wouldn't ever solve the issue. The image scales with the monitor size, thus the required viewing distance increases.

I'm still using Anaglyph glasses btw; in theory my monitor is 120 Hz ready, but I think the problem is not related to the output format at all. And yeah, Colorcode Anaglyph glasses give me an almost full color picture, which is sufficient for the time being. The much more pressing issue in terms of picture quality is the scene depth which I spot immediately as unrealistic.

Before you ask, I've tried all the possible settings in the TriDef OSD, not only the scene depth, to no avail.
Windows 7 64 bit, GeForce GTX 750 Ti. Games run in DX9, exclusive full screen.

The scene depth throughout the games varies a lot, it's often badly adjusted, but I blame that on the games rather than on TriDef. The scenes that I've chosen as a reference are "good" scenes which I think are correctly detected and rendered by TriDef. Give me about 50% more scene depth and I'm happy.

Eliézer3ds
Posts: 1
Joined: Sat Aug 11, 2018 1:17 am

Re: Maximum scene depth in Power 3D too low

Postby Eliézer3ds » Sat Aug 11, 2018 1:29 am

The only way I found using 3d power with 80% was a resolution to 800x600 in this case you have more immersion but loses quality. I wish it were possible to use 1920x1080 at 80% depth. I believe it is not difficult to solve this.
Did you find another way?


Return to “TriDef 3D Ignition”

Who is online

Users browsing this forum: No registered users and 6 guests